¿Puedo instalar la app de B100 en cualquier teléfono?

No podemos decir en todos, pero sí en casi todos 😉.

Hemos testado la app B100 en muchísimos dispositivos y podrás usarla con un teléfono que tenga alguna de las siguientes versiones:

  • Si tienes Apple iOS, la versión mínima del sistema operativo que debes tener instalada es la 15.0
  • Si usas Android, debes tener la versión SDK 28, que es Android 9.
  • Si tu teléfono es un Huawei, solo podrás instalar B100 si dispones de tienda de Android Google Play.

Recuerda en cualquier caso que es importante que tengas tanto tu teléfono como tu app B100 actualizados, ya que en cada versión se solucionan problemas de seguridad y privacidad.

¿Te ha resultado útil esta información?

Emoji like

Me ha resultado útil

Emoji hungry

Se podía mejorar